€ on checkout NB_Store

Apr 3, 2009 at 8:15 PM
Goodmornig, I  read some docs but I have not solved my problem.

I have the correct "€" symbol for italian money throughout the site but on "checkout" i have the "$" !

I m not an expert of dnn and asp.net but someone can help me to solve this problem?

Thanks a lot

Mark
Apr 3, 2009 at 9:56 PM
Mark,

I was told that the currency symbol in the Cart is automatically picked up from the culture setting in DNN.  Go to ...

Admin > Site Settings

Find the "Advanced Settings" section and then expand the "Payment Settings" area.

Make sure that the "Currency" field is set to the appropriate value.

Hope this helps,
Chuck
Apr 3, 2009 at 10:17 PM
Edited Apr 3, 2009 at 10:20 PM
Hi Carrizzio, first of all thanks for your answer.

That setting is ok (EURO) but on the checkout I always see the "$" ...

Have you another idea?

Thanks

Mark

Coordinator
Apr 4, 2009 at 8:35 AM
Hi Mark,

You need to load in your Italian dnn language pack and set the language of the portal to Italian, you'll then see the € in the checkout.

Regards,
Dave.
Apr 4, 2009 at 12:59 PM
Hi Dave, thank you very much.
I had installed the italian language pack but evidently it was not installed properly and not allowed me to select it.

I have reinstalled the language pack and now is all ok !!

Thank you Dave.

Mark