problem with background: url([tag:imagelightbox]) in dnn 5.1.2

Sep 10, 2009 at 6:12 AM
Edited Sep 11, 2009 at 6:20 AM

Resolved. [tag:imageURL] in  1.1.7

style= "background: url([tag:IMAGELIGHTBOX])" doesn't work in DNN 5.1.2.
Extra characters (  ")> ) been displayed after displaying background image.
it is functioning in DNN 4.9.5. Otherwise it is functioning with  "background: url([Product:ImageURL)"
but not templated version. Can't use background imaging with DNN 5.1.2
Note: [tag:IMAGELIGHTBOX]) is referring to jquerylightbox.template which content is [Product:ImageURL]

[tag:ImageURL] needed transferring to dnn 5.1.2.

Regards,

Markku

Editor
Jan 27, 2010 at 8:03 AM

I am having some issues around the lightbox in DNN5.2 where it shows a broken images followed by Product:ImageDesc, I wondered if you might be able to help some how?
When you say [tag:IMAGELIGHTBOX] needed to be transfered how did you go about doing this?

Jan 27, 2010 at 11:27 AM
Change this: [tag:IMAGELIGHTBOX] -> [TAG:IMAGELIGHTBOX]
Markku
Jan 27, 2010 at 11:32 AM

Also use [TAG:GALLERYURL1] instead [TAG:IAMGELOGHTBOX]

That helps

Markku

Editor
Jan 27, 2010 at 8:43 PM

Yeah... Played with it for a few hours last night I was looking at the actual lightbox template... Thanks for the really quick reply!

 

You know what would be great to see, if we could some how insert the some of the product tags IE

 

[TAG:PRODUCTNAME]
[TAG:PRODUCTREF]
[TAG:SUMMARY]
[TAG:DESCRIPTION]


        
    
Jan 27, 2010 at 10:27 PM
in lightbox template you must have tag you mentioned
but only ProductTags are allowed for instance [Product:ProductRef], [Product:ProductDesc] ]aso[ in jquerylightbox.template.
There are none but you have to write those tags
Markku