install 2.00.09 beta2a

Mar 6, 2010 at 12:55 PM

Hi Dave,

I wanted to install the 2.0.9 beta2a over the 2.0.9 beta 2 version in DNN 5.2.3.
However I got a warning that the excisting application will be over written.
Is it safe to proceed with this or wait on a next version of nb-store?

Regards, Ton

Note: Everything works fine in the 2.0.9. beta2 (as far I can see).

Mar 6, 2010 at 2:09 PM

Hi Ton,

Yes, it should be no problem, but if everything has loaded correctly then I don;t think there is a issue and you don;t need to load Beta2a, the only difference between the two is a format change to a SQL script, I think in DNN5 it worked OK, the problem seemed only to be with DNN4.....I'm checking that theory now.

Regards,
Dave.

 

Mar 6, 2010 at 7:00 PM

FYI, I am using DNN 05.02.03 and applied this DB Store update with no errors...

/rick