Urgent help needed

Apr 5, 2010 at 5:48 PM

Hi, I've tried upgrading from 2.0.7 to 2.0.11. the installation was successful but my store seems to be corrupted.

My product listing refers to error, productlist is currently not available.

The back office majority of function like products will show is currently not available.

Tried to clear store settings but also gives error.

Apr 6, 2010 at 8:22 AM

Hi,

What error are you getting, have a look in the DNN event log if you not getting anything sensible on the productlist page.

Regards,

Dave.

 

Apr 6, 2010 at 8:25 AM

Hi, I revert back to a backup so everything's fine.

What would be the safest way to upgrade? I suspect my problem to be of incorrect settings, but i'm unable to do anything as even the back office is giving error.

 

Apr 6, 2010 at 8:52 AM

It's difficult to say what the problem is here, because I've not got any error message information, but I suspect that the problem is more serious than just settings?

In v2.0.8 the paging of products and models was changed to Database side processing installed of .Net doing it, this is a major change!!...although you can;t see it, I suspect the DB didn;t get updated correctly.

Can you create a test system and then try the upgrade again, and see if you can get a more meaningful message for me?

Regards,

Dave.