Order Report email

Jul 9, 2009 at 1:09 AM

Can anyone tell me where to fix the money format of the [Order:ShippingCost], [Order:AppliedTax] and [Order:Total] in the order confirmation emails?

I have tried the xsl but I don't see anything.  The commas should be decimals.  Here is what it looks like:

Shipping 0,00
Tax 0,00
Total 0,10
Coordinator
Jul 9, 2009 at 7:26 AM

Hi,

The currency format is based on the current portal langauge (or the language of the user).

However the merchant can specify a language format that he wants, have a look at the "mechant.language" setting in BackOffice>Utilities>settings you may need to change this to "en-US" or whichever language you want.

Regards,

Dave.

Jul 9, 2009 at 5:26 PM
Excellent.  worked like a charm.

Thanks

On Thu, Jul 9, 2009 at 2:26 AM, leedavi <notifications@codeplex.com> wrote:

From: leedavi

Hi,

The currency format is based on the current portal langauge (or the language of the user).

However the merchant can specify a language format that he wants, have a look at the "mechant.language" setting in BackOffice>Utilities>settings you may need to change this to "en-US" or whichever language you want.

Regards,

Dave.

Read the full discussion online.

To add a post to this discussion, reply to this email (NBStore@discussions.codeplex.com)

To start a new discussion for this project, email NBStore@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on codePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at codeplex.com