version compatibility with dnn: matrix

Dec 1, 2009 at 2:47 PM

Hi Dave! Which is the latest beta version compatible with dnn 4.9.2?
I think it can be really useful to create a matrix in home page like this:

version       type          compatibility      features              fix             

1.2.2       release/beta    dnn 4.9.x - ..     added .........      .......       

In this way many users can solve their version problems installing the correct version!

What do you think about it?

Regards,

breecenuke

Coordinator
Dec 1, 2009 at 4:51 PM

Hi breecenuke,

The NB_Store version to use is:

if you use DNN4 choose either NB_Store v1.2.2 or NB_Store v2.0.6
if you use DNN5 choose either NB_Store v1.2.2 or NB_Store v2.0.6

The matrix is a nice idea, but the simple truth is that I wouldn't keep all the features updated, if you have a look at the history.html in the install package, you'll see all that information.

Regards,

Dave.