Installing Resource Pack

Jan 17, 2010 at 3:13 PM

Noob question, I know.

I am trying to install ResourcePack_NB_Store_02.00.06_en-GB.zip and am getting the following error:

"The core language for which this language pack is designed is not installed. Install the core language pack before you install any extension language packs for that language."
I know I am doing something wrong. Can someone send me in the right direction?

DNN Version      :  5.01.02
NB Store Version:  NB_Store_02.00.07 

 Thank you for your patience!

Jim

Jan 17, 2010 at 4:46 PM

OK ... never mind.  Like I said, I am a noob.  I am using en-US which is the language I want and am using. Again, my apologies.

Coordinator
Jan 17, 2010 at 11:57 PM

There are no silly questions here Jim! Glad you got it sorted.

Rbo